Jump to content

Project / Timeline Resolution


Recommended Posts

I already filed this as a ticket, but since everyone is on holiday, if someone here knows the answer that would be much appreciated.

The project at hand is RED 5K RAW transcoded to ProRes 4444. I do need to work on color and some VFX and then render back out at 5K for the editor.

Since my video out is only UHD, I setup the project as 5K master format and UHD video resolution. On startup Mistika gives a horizontal resolution mismatch, which is fine. I then added a display filter with a framing node that does as 5K->UHD adjustment. That works great for working on the project, and I was able to do color and all the other things.

But once I drew a window in a color node, the actual color adjustment does not follow the shape. It's scaled down as if the resizing transform is applied twice. Doesn't matter if I turn off the display filter. Maybe just a bug, or maybe ignoring the resolution mismatch warning wasn't proper.

What's the correct way of setting up a project that has a timeline resolution that has to be different (bigger) than the display resolution?

Link to comment
Share on other sites

Hi Jan!

Sorry for the delay. My colleague Agonzalez already answered your ticket but I will write here as well in case new users come across with the same issue. One of the aims of the forums if to become a rich source of information for everyone ?

I'm afraid that the Display Filters do not affect the shapes. Display filters work best when configurated only for the external monitor. If you want to set a different resolution aspect you may prefer to set a framing on top of your clips and propagate the resolution.

Here's the complete answer of my colleague:



This is happening because when you use a display filter this is placed is on top of your stack, but your shape is created below that node. The overlays are not rescaled following next transformations, only the image. So basically you are selecting an area that is not the real area that you see in the layer where you are creating that shape. If you disable the Display Filter for the GUI you will see that the area that you are selecting is different from what you were seeing with the Display Filter enabled.
Normally those Display Filters are applied only in the Live, not in the GUI. Is there any reason why you want to see it in the GUI as well?


  • Like 1
Link to comment
Share on other sites

8 hours ago, cbolanos@sgo.es said:

I'm afraid that the Display Filters do not affect the shapes. Display filters work best when configurated only for the external monitor.

Hi Cristobal,

Thanks for the quick response. 

Yes, the ticket response helped answer the question and everything is working now. 

So to summarize for the community. If working on footage larger than your external display (e.g. 5K) that needs to be maintained at full resolution for processing and rendering, using the display filter for 'Live' only to scale the timeline to any external displays is the correct approach. However, the display filter cannot be applied to GUI, otherwise any shapes that are drawn will actually be mis-represented on the GUI screen and not match the actual affected area. That's not an issue though since the GUI display can always be resized to fit the screen anyway.


  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.