Jump to content

Recommended Posts

One thing that I've been a bit disappointed by in Mistika is speed. I'm using 8K Redcode at 1/16, which plays smoothly in Resolve on the same machine, and plays adequately in Mistika… but once I add audio, the performance tanks hard, which isn't good. And the audio I added is just a single stereo clip at 48 KHz, nothing all that large.


Link to comment
Share on other sites

Hi Rakesh!

When you are playing the audio, do you have the option to show the waveform? If you go to edit - setup - show strip de audio, you can deactivate that and it will play a bit smoother. 

If that's not the case, please send us the red clip and the audio clip and we will work out a way to make the playback smoother. Please, submit a ticket and we will deal with the situation.

Best regards,

Link to comment
Share on other sites

I had the single frame view turned on, but turning that off didn't help noticeably. Playback is still pretty choppy overall.

The render I made was terrible though -- part of the exported sound track was pure noise, like a buzzsaw. The previous render using the same audio clip wasn't.

I filed a ticket and included a link to a OneDrive folder where I have a clip uploading, but my upload speed is pretty sad since it's comcast, so it's anybody's guess how long it will take.


  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.