Jump to content

Stop Composer viewer from updating


Recommended Posts

Just looking for a way to stop the composer from trying to show an image, so I can get some work done and arrange things in the timeline. I'm working with really large resolution, so every time I move the cursor or change any parameter, I'm waiting 20-40 seconds before I can do anything again. Is there something comparable to Nuke's Pause update feature? Right now, I move the red cursor off of the footage and I can do that, but then getting it back to where I want also takes a while. Any help would be appreciated as I can't find anything like this in the manual. I'm probably just not familiar with the language or terms that Mistika uses.

Link to comment
Share on other sites

Not sure if there's a pause. But you could try to use a display filter which reduces the resolution and complexity so it updates more real time. The display filter is easy to toggle and off via the T1.. buttons.

Link to comment
Share on other sites

HI Brandon and Jan



Activates constant updating of the evaluation. When this option is turned off, the image is only evaluated when a manipulator is released or the dragging of a value from the Parameters area is stopped, but it will not be evaluated during modification.

If deactivated, the Keyframe Slider will also cease to update the image until a frame is released.

When the effects are complex, it is advisable to deactivate this option, to avoid delays due to constant evaluation during the modifications.



Live Video by default

[False (True / False)]

Sets the SDI video output as default when opening Mistika.



Mute Video

Deactivates the image evaluation of all the monitor marks.


hope it helps 

cheers Yoav

Screen Shot 2019-06-19 at 07.17.42.png

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.